Jump to content
Sign in to follow this  
SnowFrost

PixARK UnofficalServer can't join

Recommended Posts

I runned unoffical server with forwardport but entering game have problem with downloading screen.

can crate survial charactor after that long time loading screen can't entering game.

how to fix this issue?

Share this post


Link to post
Share on other sites

I lot of us have been having the same problem.  The workaround that I have (thanks to @Locket on the Steam Forums) is to follow this procedure:

1) Log onto Steam on your server machine.
2) While the server is running, go to the "View -> Servers" menu in Steam.
3) Go to the favourites tab and click "Add A Server"
4) Enter the direct IP (x.x.x.x). It should come up with the server.
5) Select the server and then Add Favorite.
6) Go to PixARK and it should not be on your favourites list.

You may need to fiddle around at Step 4-5. I got it where the server on the list said it was "Not Responding". I hit refresh and it momentarily appeared and then went back to "Not Responding". While it was refreshing, I selected the server and then added it before it went back to the "Not Responding" state. I'm not sure if I [/needed/] to do that, but it worked.

It's not a great workaround, but this is something Snail needs to fix pretty soon. Not everyone running a server will find this thread or the solution. Perhaps hte mods need to create a sticky or something.

Edited by Tovrin

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...